Debian/chicken: high 7.5
Due to an incomplete fix for CVE-2012-6125, all versions of CHICKEN Scheme up to and including 4.12.0 are vulnerable to an algorithmic complexity attack. An attacker can provide crafted input which, w
Action: Upgrade chicken to 4.12.0-0.2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.12.0-0.2 | - |
Fixed versions
| 4.12.0-0.2 |
Sources
- osv: DEBIAN-CVE-2017-11343#Debian:14/chicken
- https://security-tracker.debian.org/tracker/CVE-2017-11343
published · modified · JSON