Debian/samba: high 7.1
An information leak flaw was found in the way SMB1 protocol was implemented by Samba before 4.4.16, 4.5.x before 4.5.14, and 4.6.x before 4.6.8. A malicious client could use this flaw to dump server m
Action: Upgrade samba to 2:4.6.7+dfsg-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:4.6.7+dfsg-2 | - |
Fixed versions
| 2:4.6.7+dfsg-2 |
Sources
- osv: DEBIAN-CVE-2017-12163#Debian:14/samba
- https://security-tracker.debian.org/tracker/CVE-2017-12163
published · modified · JSON