Debian/sssd: high 8.8
It was found that sssd's sysdb_search_user_by_upn_res() function before 1.16.0 did not sanitize requests when querying its local cache and was vulnerable to injection. In a centralized login environme
Action: Upgrade sssd to 1.15.3-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.15.3-2 | - |
Fixed versions
| 1.15.3-2 |
Sources
- osv: DEBIAN-CVE-2017-12173#Debian:13/sssd
- https://security-tracker.debian.org/tracker/CVE-2017-12173
published · modified · JSON