Debian/undertow: medium 5.9
undertow before versions 1.4.18.SP1, 2.0.2.Final, 1.4.24.Final was found vulnerable when using Digest authentication, the server does not ensure that the value of URI in the Authorization header match
Action: Upgrade undertow to 1.4.25-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.4.25-1 | - |
Fixed versions
| 1.4.25-1 |
Sources
published · modified · JSON