tocsin

Debian/libapache-poi-java: high 7.5

Apache POI in versions prior to release 3.17 are vulnerable to Denial of Service Attacks: 1) Infinite Loops while parsing crafted WMF, EMF, MSG and macros (POI bugs 61338 and 61294), and 2) Out of Mem

Action: Upgrade libapache-poi-java to 3.17-1 or later.

Affected

introducedfixedlast affected
03.17-1-

Fixed versions

3.17-1

Sources

published · modified · JSON