Alpine/ansible: medium 5.2
An archive traversal flaw was found in all ansible-engine versions 2.9.x prior to 2.9.7, when running ansible-galaxy collection install. When extracting a collection .tar.gz file, the directory is cre
Action: Upgrade ansible to 2.9.7-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.9.7-r0 | - |
Fixed versions
| 2.9.7-r0 |
Sources
- osv: ALPINE-CVE-2020-10691#Alpine:v3.12/ansible
- https://security.alpinelinux.org/vuln/CVE-2020-10691
published · modified · JSON