tocsin

Alpine/grub: high 8.2

A flaw was found in grub2, prior to version 2.06. An attacker may use the GRUB 2 flaw to hijack and tamper the GRUB verification process. This flaw also allows the bypass of Secure Boot protections. I

Action: Upgrade grub to 2.06-r0 or later.

Affected

introducedfixedlast affected
02.06-r0-

Fixed versions

2.06-r0

Sources

published · modified · JSON