Debian/pdns-recursor: medium 5.9
An issue has been found in the DNSSEC parsing code of PowerDNS Recursor from 4.0.0 up to and including 4.0.6 leading to a memory leak when parsing specially crafted DNSSEC ECDSA keys. These keys are o
Action: Upgrade pdns-recursor to 4.0.7-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.0.7-1 | - |
Fixed versions
| 4.0.7-1 |
Sources
- osv: DEBIAN-CVE-2017-15094#Debian:13/pdns-recursor
- https://security-tracker.debian.org/tracker/CVE-2017-15094
published · modified · JSON