Debian/qemu: high 7.5
VNC server implementation in Quick Emulator (QEMU) 2.11.0 and older was found to be vulnerable to an unbounded memory allocation issue, as it did not throttle the framebuffer updates sent to its clien
Action: Upgrade qemu to 1:2.12~rc3+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1:2.12~rc3+dfsg-1 | - |
Fixed versions
| 1:2.12~rc3+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2017-15124#Debian:13/qemu
- https://security-tracker.debian.org/tracker/CVE-2017-15124
published · modified · JSON