Debian/389-ds-base: high 7.5
A stack buffer overflow flaw was found in the way 389-ds-base 1.3.6.x before 1.3.6.13, 1.3.7.x before 1.3.7.9, 1.4.x before 1.4.0.5 handled certain LDAP search filters. A remote, unauthenticated attac
Action: Upgrade 389-ds-base to 1.3.7.9-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.3.7.9-1 | - |
Fixed versions
| 1.3.7.9-1 |
Sources
- osv: DEBIAN-CVE-2017-15134#Debian:13/389-ds-base
- https://security-tracker.debian.org/tracker/CVE-2017-15134
published · modified · JSON