Alpine/postgresql: high 7.1
It was found that PostgreSQL versions before 12.4, before 11.9 and before 10.14 did not properly sanitize the search_path during logical replication. An authenticated attacker could use this flaw in a
Action: Upgrade postgresql to 11.9-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 10.0 | 11.9-r0 | - |
Fixed versions
| 11.9-r0 |
Sources
published · modified · JSON