tocsin

Debian/wordpress: critical 9.8

WordPress before 4.8.3 is affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi) in plugins and themes, as demonstrated by a "do

Action: Upgrade wordpress to 4.8.3+dfsg-1 or later.

Affected

introducedfixedlast affected
04.8.3+dfsg-1-

Fixed versions

4.8.3+dfsg-1

Sources

published · modified · JSON