Debian/simplesamlphp: medium 6.1
The consentAdmin module in SimpleSAMLphp through 1.14.15 is vulnerable to a Cross-Site Scripting attack, allowing an attacker to craft links that could execute arbitrary JavaScript code on the victim'
Action: Upgrade simplesamlphp to 1.15.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.15.0-1 | - |
Fixed versions
| 1.15.0-1 |
Sources
- osv: DEBIAN-CVE-2017-18121#Debian:14/simplesamlphp
- https://security-tracker.debian.org/tracker/CVE-2017-18121
published · modified · JSON