Alpine/libssh: medium 5.3
A flaw was found in libssh versions before 0.8.9 and before 0.9.4 in the way it handled AES-CTR (or DES ciphers if enabled) ciphers. The server or client could crash when the connection hasn't been fu
Action: Upgrade libssh to 0.9.4-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.8.0 | 0.9.4-r0 | - |
Fixed versions
| 0.9.4-r0 |
Sources
published · modified · JSON