tocsin

Debian/libcrypt-pbkdf2-perl: medium 5.9

Crypt::PBKDF2 versions before 0.261630 for Perl are vulnerable to timing attacks. These versions use Perl's built-in eq comparison. Discrepancies in timing could be used to guess the underlying derive

Action: Upgrade libcrypt-pbkdf2-perl to 0.261630-1~deb13u1~deb12u1 or later.

Affected

introducedfixedlast affected
00.261630-1~deb13u1~deb12u1-

Fixed versions

0.261630-1~deb13u1~deb12u1

Sources

published · modified · JSON