Debian/webkit2gtk: medium 6.5
An issue was discovered in certain Apple products. iOS before 10.2.1 is affected. The issue involves the "WebKit" component, which allows remote attackers to launch popups via a crafted web site.
Action: Upgrade webkit2gtk to 2.14.4-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.14.4-1 | - |
Fixed versions
| 2.14.4-1 |
Sources
- osv: DEBIAN-CVE-2017-2371#Debian:13/webkit2gtk
- https://security-tracker.debian.org/tracker/CVE-2017-2371
published · modified · JSON