Debian/389-ds-base: high 7.5
389-ds-base before version 1.3.6 is vulnerable to an improperly NULL terminated array in the uniqueness_entry_to_config() function in the "attribute uniqueness" plugin of 389 Directory Server. An auth
Action: Upgrade 389-ds-base to 1.3.5.15-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.3.5.15-2 | - |
Fixed versions
| 1.3.5.15-2 |
Sources
- osv: DEBIAN-CVE-2017-2591#Debian:13/389-ds-base
- https://security-tracker.debian.org/tracker/CVE-2017-2591
published · modified · JSON