Debian/python-oslo.middleware: medium 5.5
python-oslo-middleware before versions 3.8.1, 3.19.1, 3.23.1 is vulnerable to an information disclosure. Software using the CatchError class could include sensitive values in a traceback's error messa
Action: Upgrade python-oslo.middleware to 3.19.0-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.19.0-3 | - |
Fixed versions
| 3.19.0-3 |
Sources
- osv: DEBIAN-CVE-2017-2592#Debian:14/python-oslo.middleware
- https://security-tracker.debian.org/tracker/CVE-2017-2592
published · modified · JSON