Debian/samba: high 7.5
Samba before versions 4.6.1, 4.5.7 and 4.4.11 are vulnerable to a malicious client using a symlink race to allow access to areas of the server file system not exported under the share definition.
Action: Upgrade samba to 2:4.5.6+dfsg-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:4.5.6+dfsg-2 | - |
Fixed versions
| 2:4.5.6+dfsg-2 |
Sources
published · modified · JSON