Debian/pcs: medium 6.1
ClusterLabs pcs before version 0.9.157 is vulnerable to a cross-site scripting vulnerability due to improper validation of Node name field when creating new cluster or adding existing cluster.
Action: Upgrade pcs to 0.9.155+dfsg-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.9.155+dfsg-2 | - |
Fixed versions
| 0.9.155+dfsg-2 |
Sources
published · modified · JSON