tocsin

Debian/389-ds-base: medium 6.5

389-ds-base before versions 1.3.5.17 and 1.3.6.10 is vulnerable to an invalid pointer dereference in the way LDAP bind requests are handled. A remote unauthenticated attacker could use this flaw to ma

Action: Upgrade 389-ds-base to 1.3.5.17-1 or later.

Affected

introducedfixedlast affected
01.3.5.17-1-

Fixed versions

1.3.5.17-1

Sources

published · modified · JSON