Alpine/openldap: high 7.5
A flaw was found in OpenLDAP in versions before 2.4.56. This flaw allows an attacker who sends a malicious packet processed by OpenLDAP to force a failed assertion in csnNormalize23(). The highest thr
Action: Upgrade openldap to 2.4.56-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4.56-r0 | - |
Fixed versions
| 2.4.56-r0 |
Sources
- osv: ALPINE-CVE-2020-25710#Alpine:v3.13/openldap
- https://security.alpinelinux.org/vuln/CVE-2020-25710
published · modified · JSON