Debian/minicom: critical 9.8
A buffer overflow flaw was found in the way minicom before version 2.7.1 handled VT100 escape sequences. A malicious terminal device could potentially use this flaw to crash minicom, or execute arbitr
Action: Upgrade minicom to 2.7-1.1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.7-1.1 | - |
Fixed versions
| 2.7-1.1 |
Sources
- osv: DEBIAN-CVE-2017-7467#Debian:13/minicom
- https://security-tracker.debian.org/tracker/CVE-2017-7467
published · modified · JSON