Debian/openvpn: medium 6.5
OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reachable assertion when packet-ID counter rolls over resulting into Denial of Service of server by authenticated attacker.
Action: Upgrade openvpn to 2.4.0-5 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4.0-5 | - |
Fixed versions
| 2.4.0-5 |
Sources
published · modified · JSON