tocsin

Debian/samba: critical 9.8

Samba since version 3.5.0 and before 4.6.4, 4.5.10 and 4.4.14 is vulnerable to remote code execution vulnerability, allowing a malicious client to upload a shared library to a writable share, and then

Action: Upgrade samba to 2:4.5.8+dfsg-2 or later.

Affected

introducedfixedlast affected
02:4.5.8+dfsg-2-

Fixed versions

2:4.5.8+dfsg-2

Sources

published · modified · JSON