Debian/openvpn: medium 6.5
OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service by authenticated remote attacker via sending a certificate with an embedded NULL character.
Action: Upgrade openvpn to 2.4.3-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4.3-1 | - |
Fixed versions
| 2.4.3-1 |
Sources
- osv: DEBIAN-CVE-2017-7522#Debian:14/openvpn
- https://security-tracker.debian.org/tracker/CVE-2017-7522
published · modified · JSON