Debian/tpm2-tools: high 7.5
tpm2-tools versions before 1.1.1 are vulnerable to a password leak due to transmitting password in plaintext from client to server when generating HMAC.
Action: Upgrade tpm2-tools to 2.1.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.1.0-1 | - |
Fixed versions
| 2.1.0-1 |
Sources
- osv: DEBIAN-CVE-2017-7524#Debian:14/tpm2-tools
- https://security-tracker.debian.org/tracker/CVE-2017-7524
published · modified · JSON