Debian/gnupg1: medium 6.8
libgcrypt before version 1.7.8 is vulnerable to a cache side-channel attack resulting into a complete break of RSA-1024 while using the left-to-right method for computing the sliding-window expansion.
Action: Upgrade gnupg1 to 1.4.22-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.4.22-1 | - |
Fixed versions
| 1.4.22-1 |
Sources
- osv: DEBIAN-CVE-2017-7526#Debian:13/gnupg1
- https://security-tracker.debian.org/tracker/CVE-2017-7526
published · modified · JSON