tocsin

Debian/nginx: high 7.5

Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow vulnerability in nginx range filter module resulting into leak of potentially sensitive information triggered b

Action: Upgrade nginx to 1.13.3-1 or later.

Affected

introducedfixedlast affected
01.13.3-1-

Fixed versions

1.13.3-1

Sources

published · modified · JSON