Debian/ansible: critical 9.8
A flaw was found in the way Ansible (2.3.x before 2.3.3, and 2.4.x before 2.4.1) passed certain parameters to the jenkins_plugin module. Remote attackers could use this flaw to expose sensitive inform
Action: Upgrade ansible to 2.4.2.0+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4.2.0+dfsg-1 | - |
Fixed versions
| 2.4.2.0+dfsg-1 |
Sources
published · modified · JSON