Debian/389-ds-base: critical 9.8
389-ds-base version before 1.3.5.19 and 1.3.6.7 are vulnerable to password brute-force attacks during account lockout due to different return codes returned on password attempts.
Action: Upgrade 389-ds-base to 1.3.6.7-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.3.6.7-1 | - |
Fixed versions
| 1.3.6.7-1 |
Sources
published · modified · JSON