Debian/augeas: critical 9.8
Augeas versions up to and including 1.8.0 are vulnerable to heap-based buffer overflow due to improper handling of escaped strings. Attacker could send crafted strings that would cause the application
Action: Upgrade augeas to 1.8.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.8.1-1 | - |
Fixed versions
| 1.8.1-1 |
Sources
- osv: DEBIAN-CVE-2017-7555#Debian:14/augeas
- https://security-tracker.debian.org/tracker/CVE-2017-7555
published · modified · JSON