Alpine/nodejs: high 7.4
TLS session reuse can lead to host certificate verification bypass in node version < 12.18.0 and < 14.4.0.
Action: Upgrade nodejs to 12.20.1-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 12.20.1-r0 | - |
Fixed versions
| 12.20.1-r0 |
Sources
published · modified · JSON