tocsin

Debian/plexus-archiver: medium 5.5

plexus-archiver before 3.6.0 is vulnerable to directory traversal, allowing attackers to write to arbitrary files via a ../ (dot dot slash) in an archive entry that is mishandled during extraction. Th

Action: Upgrade plexus-archiver to 3.6.0-1 or later.

Affected

introducedfixedlast affected
03.6.0-1-

Fixed versions

3.6.0-1

Sources

published · modified · JSON