tocsin

Debian/libquazip: medium 5.5

QuaZIP before 0.7.6 is vulnerable to directory traversal, allowing attackers to write to arbitrary files via a ../ (dot dot slash) in a Zip archive entry that is mishandled during extraction. This vul

Action: Upgrade libquazip to 0.7.6-1 or later.

Affected

introducedfixedlast affected
00.7.6-1-

Fixed versions

0.7.6-1

Sources

published · modified · JSON