Debian/libvirt: high 7.5
libvirt version before 4.2.0-rc1 is vulnerable to a resource exhaustion as a result of an incomplete fix for CVE-2018-5748 that affects QEMU monitor but now also triggered via QEMU guest agent.
Action: Upgrade libvirt to 4.1.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.1.0-1 | - |
Fixed versions
| 4.1.0-1 |
Sources
- osv: DEBIAN-CVE-2018-1064#Debian:14/libvirt
- https://security-tracker.debian.org/tracker/CVE-2018-1064
published · modified · JSON