Debian/linux: medium 6.5
The Linux kernel before version 4.11 is vulnerable to a NULL pointer dereference in fs/cifs/cifsencrypt.c:setup_ntlmv2_rsp() that allows an attacker controlling a CIFS server to kernel panic a client
Action: Upgrade linux to 4.11.6-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.11.6-1 | - |
Fixed versions
| 4.11.6-1 |
Sources
published · modified · JSON