Debian/pcs: medium 6.5
pcs before version 0.9.164 and 0.10 is vulnerable to a privilege escalation via authorized user malicious REST call. The REST interface of the pcsd service did not properly sanitize the file name from
Action: Upgrade pcs to 0.9.164-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.9.164-1 | - |
Fixed versions
| 0.9.164-1 |
Sources
published · modified · JSON