tocsin

Debian/zsh: high 7.8

Zsh before version 5.4.2-test-1 is vulnerable to a buffer overflow in the shell autocomplete functionality. A local unprivileged user can create a specially crafted directory path which leads to code

Action: Upgrade zsh to 5.4.2-4 or later.

Affected

introducedfixedlast affected
05.4.2-4-

Fixed versions

5.4.2-4

Sources

published · modified · JSON