tocsin

Debian/qemu: medium 6.5

Qemu emulator <= 3.0.0 built with the NE2000 NIC emulation support is vulnerable to an integer overflow, which could lead to buffer overflow issue. It could occur when receiving packets over the netwo

Action: Upgrade qemu to 1:3.1+dfsg-1 or later.

Affected

introducedfixedlast affected
01:3.1+dfsg-1-

Fixed versions

1:3.1+dfsg-1

Sources

published · modified · JSON