tocsin

Debian/corosync: high 7.5

corosync before version 2.4.4 is vulnerable to an integer overflow in exec/totemcrypto.c.

Action: Upgrade corosync to 2.4.4-1 or later.

Affected

introducedfixedlast affected
02.4.4-1-

Fixed versions

2.4.4-1

Sources

published · modified · JSON