Debian/389-ds-base: medium 5.9
389-ds-base before versions 1.4.0.10, 1.3.8.3 is vulnerable to a race condition in the way 389-ds-base handles persistent search, resulting in a crash if the server is under load. An anonymous attacke
Action: Upgrade 389-ds-base to 1.4.0.15-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.4.0.15-1 | - |
Fixed versions
| 1.4.0.15-1 |
Sources
published · modified · JSON