Debian/linux: high 7.8
A flaw was found in the way Linux kernel KVM hypervisor before 4.18 emulated instructions such as sgdt/sidt/fxsave/fxrstor. It did not check current privilege(CPL) level while emulating unprivileged i
Action: Upgrade linux to 4.16.16-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.16.16-1 | - |
Fixed versions
| 4.16.16-1 |
Sources
- osv: DEBIAN-CVE-2018-10853#Debian:13/linux
- https://security-tracker.debian.org/tracker/CVE-2018-10853
published · modified · JSON