tocsin

Debian/389-ds-base: high 7.2

389-ds-base before versions 1.3.8.5, 1.4.0.12 is vulnerable to a Cleartext Storage of Sensitive Information. By default, when the Replica and/or retroChangeLog plugins are enabled, 389-ds-base stores

Action: Upgrade 389-ds-base to 1.4.0.15-1 or later.

Affected

introducedfixedlast affected
01.4.0.15-1-

Fixed versions

1.4.0.15-1

Sources

published · modified · JSON