tocsin

Debian/qutebrowser: high 8.8

qutebrowser before version 1.4.1 is vulnerable to a cross-site request forgery flaw that allows websites to access 'qute://*' URLs. A malicious website could exploit this to load a 'qute://settings/se

Action: Upgrade qutebrowser to 1.4.1-1 or later.

Affected

introducedfixedlast affected
01.4.1-1-

Fixed versions

1.4.1-1

Sources

published · modified · JSON