tocsin

Debian/network-manager-vpnc: high 7.8

Network Manager VPNC plugin (aka networkmanager-vpnc) before version 1.2.6 is vulnerable to a privilege escalation attack. A new line character can be used to inject a Password helper parameter into t

Action: Upgrade network-manager-vpnc to 1.2.6-1 or later.

Affected

introducedfixedlast affected
01.2.6-1-

Fixed versions

1.2.6-1

Sources

published · modified · JSON