Debian/etcd: high 8.8
A cross-site request forgery flaw was found in etcd 3.3.1 and earlier. An attacker can set up a website that tries to send a POST request to the etcd server and modify a key. Adding a key is done with
Action: Upgrade etcd to 3.4.23-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.4.23-1 | - |
Fixed versions
| 3.4.23-1 |
Sources
published · modified · JSON