tocsin

Debian/packagekit: medium 5.5

An authentication bypass flaw has been found in PackageKit before 1.1.10 that allows users without administrator privileges to install signed packages. A local attacker can use this vulnerability to i

Action: Upgrade packagekit to 1.1.10-1 or later.

Affected

introducedfixedlast affected
01.1.10-1-

Fixed versions

1.1.10-1

Sources

published · modified · JSON