tocsin

Debian/webkit2gtk: high 8.8

WebCore/platform/graphics/texmap/TextureMapperLayer.cpp in WebKit, as used in WebKitGTK+ prior to version 2.20.2, is vulnerable to a use after free for a WebCore::TextureMapperLayer object.

Action: Upgrade webkit2gtk to 2.20.2-1 or later.

Affected

introducedfixedlast affected
02.20.2-1-

Fixed versions

2.20.2-1

Sources

published · modified · JSON