Alpine/py-pillow: high 7.5
The package pillow 5.2.0 and before 8.3.2 are vulnerable to Regular Expression Denial of Service (ReDoS) via the getrgb function.
Action: Upgrade py-pillow to 6.2.1-r1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.2.1-r1 | - |
Fixed versions
| 6.2.1-r1 |
Sources
published · modified · JSON